<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.knoxtntoday.com/xmlrpc.php">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Take a hike on Valentine&#039;s Day - Knox TN Today</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Take a hike on Valentine&#039;s Day - Knox TN Today" />
	<meta property="og:description" content="Norris Dam State Park is hosting a Valentine’s Day Hike on Sunday, Feb. 14, at 1 p.m., gathering at the Norris Dam TVA Visitors Center. Meet Ranger Trent for a ..." />
	<meta property="og:url" content="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" />
	<meta property="og:site_name" content="Knox TN Today" />
	<meta property="article:publisher" content="https://www.facebook.com/knoxtntoday/" />
	<meta property="article:published_time" content="2021-02-12T06:00:32+00:00" />
	<meta property="article:modified_time" content="2021-02-12T05:49:36+00:00" />
	<meta property="og:image" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="532" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@knoxtntoday" />
	<meta name="twitter:site" content="@knoxtntoday" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Carol Evans">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.knoxtntoday.com/#organization","name":"Knox TN Today","url":"https://www.knoxtntoday.com/","sameAs":["https://www.facebook.com/knoxtntoday/","https://twitter.com/knoxtntoday"],"logo":{"@type":"ImageObject","@id":"https://www.knoxtntoday.com/#logo","inLanguage":"en-US","url":"https://www.knoxtntoday.com/wp-content/uploads/2017/04/Knox-TN-Today-Logo-web.png","width":800,"height":194,"caption":"Knox TN Today"},"image":{"@id":"https://www.knoxtntoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.knoxtntoday.com/#website","url":"https://www.knoxtntoday.com/","name":"Knox TN Today","description":"Local news from Knoxville, TN.","publisher":{"@id":"https://www.knoxtntoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.knoxtntoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#primaryimage","inLanguage":"en-US","url":"https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg","width":640,"height":532,"caption":"Norris Dam - Photo by Beth Kinnane"},{"@type":"WebPage","@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#webpage","url":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/","name":"Take a hike on Valentine's Day - Knox TN Today","isPartOf":{"@id":"https://www.knoxtntoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#primaryimage"},"datePublished":"2021-02-12T06:00:32+00:00","dateModified":"2021-02-12T05:49:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.knoxtntoday.com/take-a-hike-on-valentines-day/"]}]},{"@type":"Article","@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#article","isPartOf":{"@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#webpage"},"author":{"@id":"https://www.knoxtntoday.com/#/schema/person/b4cc4fc428afdabc031a65493f361429"},"headline":"Take a hike on Valentine&#8217;s Day","datePublished":"2021-02-12T06:00:32+00:00","dateModified":"2021-02-12T05:49:36+00:00","mainEntityOfPage":{"@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.knoxtntoday.com/#organization"},"image":{"@id":"https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#primaryimage"},"keywords":"Legacy Parks Foundation,Norris Dam State Park","articleSection":"Anderson,Get Out &amp; Play","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.knoxtntoday.com/take-a-hike-on-valentines-day/#respond"]}]},{"@type":"Person","@id":"https://www.knoxtntoday.com/#/schema/person/b4cc4fc428afdabc031a65493f361429","name":"Carol Evans","image":{"@type":"ImageObject","@id":"https://www.knoxtntoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b63aa19ec9c48d79cee270da14b4ea73?s=96&d=mm&r=g","caption":"Carol Evans"},"description":"Get Out and Play info@legacyparks.org"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Knox TN Today &raquo; Feed" href="https://www.knoxtntoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knox TN Today &raquo; Comments Feed" href="https://www.knoxtntoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knox TN Today &raquo; Take a hike on Valentine&#8217;s Day Comments Feed" href="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4455658-36"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4455658-36';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4455658-36', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.knoxtntoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- knoxtntoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rcpt_style-css'  href='https://www.knoxtntoday.com/wp-content/plugins/recent_custom_post_type/media/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/components/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/nux/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.knoxtntoday.com/wp-includes/css/dist/editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.knoxtntoday.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.knoxtntoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.knoxtntoday.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.knoxtntoday.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.knoxtntoday.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.knoxtntoday.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.knoxtntoday.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.knoxtntoday.com/wp-content/themes/pro/framework/dist/css/site/stacks/renew.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.knoxtntoday.com/wp-content/themes/pro-child/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.knoxtntoday.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.knoxtntoday.com","hash_tracking":"true","ua":"UA-4455658-36"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!-- OG: 2.8.9 -->
<link rel="image_src" href="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<meta itemprop="image" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<meta name="msapplication-TileImage" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<!-- og -->
<meta property="og:image" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<meta property="og:image:secure_url" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="532" />
<meta property="og:image:alt" content="Norris Dam - Photo by Beth Kinnane" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:description" content="Norris Dam State Park is hosting a Valentine’s Day Hike on Sunday, Feb. 14, at 1 p.m., gathering at the Norris Dam TVA Visitors Center. Meet Ranger Trent for a 2-mile round trip hike along the Lakeside and Christmas Fern Trails which offer nice views of the lake. Rated moderately easy with some steps and..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Knox TN Today" />
<meta property="og:title" content="Take a hike on Valentine&#8217;s Day" />
<meta property="og:url" content="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" />
<meta property="og:updated_time" content="2021-02-12T00:49:36-05:00" />
<!-- article -->
<meta property="article:tag" content="Legacy Parks Foundation" />
<meta property="article:tag" content="Norris Dam State Park" />
<meta property="article:published_time" content="2021-02-12T01:00:32-05:00" />
<meta property="article:modified_time" content="2021-02-12T00:49:36-05:00" />
<meta property="article:author" content="https://www.knoxtntoday.com/author/cevans/" />
<meta property="article:section" content="Anderson" />
<meta property="article:section" content="Get Out &amp; Play" />
<!-- twitter -->
<meta property="twitter:partner" content="ogwp" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Take a hike on Valentine&#8217;s Day" />
<meta property="twitter:description" content="Norris Dam State Park is hosting a Valentine’s Day Hike on Sunday, Feb. 14, at 1 p.m., gathering at the Norris Dam TVA Visitors Center. Meet Ranger Trent for a 2-mile round trip hike along the Lakeside and Christmas Fern Trails which offer nice views of the lake. Rated moderately easy with some..." />
<meta property="twitter:url" content="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" />
<meta property="twitter:image" content="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" />
<!-- profile -->
<meta property="profile:first_name" content="Carol" />
<meta property="profile:last_name" content="Evans" />
<meta property="profile:username" content="Carol Evans" />
<!-- /OG -->
<link rel="https://api.w.org/" href="https://www.knoxtntoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.knoxtntoday.com/wp-json/wp/v2/posts/72980" /><link rel='shortlink' href='https://www.knoxtntoday.com/?p=72980' />
<link rel="alternate" type="application/json+oembed" href="https://www.knoxtntoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knoxtntoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F&#038;format=xml" />
<meta property="fb:app_id" content="224521581432004"/><link rel="icon" href="https://www.knoxtntoday.com/wp-content/uploads/2021/01/cropped-ktt-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.knoxtntoday.com/wp-content/uploads/2021/01/cropped-ktt-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.knoxtntoday.com/wp-content/uploads/2021/01/cropped-ktt-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.knoxtntoday.com/wp-content/uploads/2021/01/cropped-ktt-favicon-270x270.png" />
<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Raleway:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-72980 single-format-standard anderson get-out-play x-renew x-full-width-layout-active x-content-sidebar-active x-child-theme-active aa-prefix-knoxt- pro-v3_2_3 cornerstone-v4_2_3">

  
  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e8406-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e8406-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e8406-1 x-bar-content">
      
<div class="e8406-2 x-bar-container" >

  
  
<a class="e8406-3 x-image" href="/" >
  <img alt="Image" src="https://www.knoxtntoday.com/wp-content/uploads/2018/05/Knox-TN-Today-Logo-VIGNETTE.png" width="3000" height="691" >
</a>

</div>

<div class="e8406-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  <ul class="e8406-5 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262" id="menu-item-6262" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/obituaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Obits</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23217" id="menu-item-23217" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Communities</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70505" id="menu-item-70505" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/bearden/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Bearden</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70506" id="menu-item-70506" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/cedar-bluff/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cedar Bluff</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70507" id="menu-item-70507" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/deep-west/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Deep West</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193" id="menu-item-23193" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/farragut/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Farragut</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23194" id="menu-item-23194" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/fountain-city/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fountain City</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23195" id="menu-item-23195" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/halls/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Halls</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23196" id="menu-item-23196" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/inside-640/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Inside 640</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23197" id="menu-item-23197" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/karns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Karns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198" id="menu-item-23198" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/northeast-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Northeast Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23199" id="menu-item-23199" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/powell/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Powell</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200" id="menu-item-23200" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/south-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >South Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23201" id="menu-item-23201" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/west-hills/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >West Hills</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23218" id="menu-item-23218" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23216" id="menu-item-23216" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/west-words/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Marvin West &#8211; westwords</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23202" id="menu-item-23202" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/frank-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Frank Cagle &#8211; Frank Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23206" id="menu-item-23206" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/kitchen-table-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sherri Gardner Howell &#8211; Kitchen Table Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313" id="menu-item-23313" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/knox-scene/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Betty Bean &#8211; Knox Scene</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60465" id="menu-item-60465" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/lets-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sandra Clark &#8211; Let&#8217;s Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23312" id="menu-item-23312" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23192" id="menu-item-23192" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/arts-865/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts 865</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53783" id="menu-item-53783" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/food/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53782" id="menu-item-53782" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/fun-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fun Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23204" id="menu-item-23204" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/get-up-go/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Get Up &amp; Go</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23208" id="menu-item-23208" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/on-the-grow/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >On the Grow</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56564" id="menu-item-56564" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-health/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Health</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23209" id="menu-item-23209" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-heroes/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Heroes</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23210" id="menu-item-23210" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-kids/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Kids</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211" id="menu-item-23211" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-leaders/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Leaders</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23212" id="menu-item-23212" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-stories/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23213" id="menu-item-23213" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-teens/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Teens</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23214" id="menu-item-23214" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/tag-youre-it/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tag! You&#8217;re It</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55792" id="menu-item-55792" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Counties</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55800" id="menu-item-55800" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/anderson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Anderson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55799" id="menu-item-55799" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/blount/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Blount</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55798" id="menu-item-55798" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/grainger/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Grainger</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55797" id="menu-item-55797" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/jefferson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Jefferson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55796" id="menu-item-55796" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/loudon/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Loudon</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55795" id="menu-item-55795" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/roane/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Roane</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55794" id="menu-item-55794" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/sevier/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sevier</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55793" id="menu-item-55793" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/union/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Union</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9890" id="menu-item-9890" >
<a class="e8406-5 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/contact/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul>
<div class="e8406-6 x-mod-container" >
  
<a class="e8406-6 x-anchor x-anchor-toggle" tabindex="0" data-x-toggle="1" data-x-toggleable="e8406-6" aria-controls="e8406-6-dropdown" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Dropdown Content" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-s="&#xf002;" ></i>

</span>
          </div>

    
  
</a>
  
<div id="e8406-6-dropdown" class="e8406-6 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable="e8406-6" aria-hidden="true" >
  
<form class="e8406-6 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.knoxtntoday.com/" method="get" >

  <label class="visually-hidden" for="s-e8406-6" >Search</label>

  <input id="s-e8406-6" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>
</div>
</div>

</div>

<div class="e8406-7 x-bar-container" >

  
  
<div class="e8406-8 x-bar-content-area width-fix" >
  <div class="header-date"><span class="day-of-week">Friday</span><span class="full-date">February 12</span></div></div>

</div>

<div class="e8406-9 x-bar-container  x-hide-lg x-hide-xl" >

  
  
<a class="e8406-10 x-anchor x-anchor-toggle" tabindex="0" data-x-toggle="1" data-x-toggleable="e8406-10" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
          </div>

    
  
</a>

<div class="e8406-11 x-mod-container" >
  
<a class="e8406-11 x-anchor x-anchor-toggle" tabindex="0" data-x-toggle="1" data-x-toggleable="e8406-11" aria-controls="e8406-11-dropdown" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Dropdown Content" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-s="&#xf002;" ></i>

</span>
          </div>

    
  
</a>
  
<div id="e8406-11-dropdown" class="e8406-11 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable="e8406-11" aria-hidden="true" >
  
<form class="e8406-11 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.knoxtntoday.com/" method="get" >

  <label class="visually-hidden" for="s-e8406-11" >Search</label>

  <input id="s-e8406-11" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>
</div>
</div>

</div>
    </div>
  
</div>




<div class="e8406-12 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e8406-12&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e8406-12 x-bar-content">
      
<div class="e8406-13 x-bar-container" >

  
  
<a class="e8406-14 x-image" href="/" >
  <img alt="Image" src="https://www.knoxtntoday.com/wp-content/uploads/2018/05/Knox-TN-Today-Logo-VIGNETTE.png" width="3000" height="691" >
</a>

</div>

<div class="e8406-15 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  <ul class="e8406-16 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/obituaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Obits</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23217" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Communities</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70505" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/bearden/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Bearden</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70506" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/cedar-bluff/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cedar Bluff</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70507" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/deep-west/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Deep West</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/farragut/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Farragut</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23194" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/fountain-city/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fountain City</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23195" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/halls/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Halls</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23196" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/inside-640/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Inside 640</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23197" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/karns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Karns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/northeast-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Northeast Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23199" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/powell/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Powell</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/south-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >South Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23201" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/west-hills/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >West Hills</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23218" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23216" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/west-words/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Marvin West &#8211; westwords</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23202" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/frank-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Frank Cagle &#8211; Frank Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23206" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/kitchen-table-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sherri Gardner Howell &#8211; Kitchen Table Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/knox-scene/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Betty Bean &#8211; Knox Scene</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60465" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/lets-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sandra Clark &#8211; Let&#8217;s Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23312" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23192" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/arts-865/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts 865</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53783" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/food/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53782" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/fun-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fun Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23204" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/get-up-go/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Get Up &amp; Go</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23208" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/on-the-grow/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >On the Grow</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56564" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-health/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Health</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23209" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-heroes/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Heroes</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23210" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-kids/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Kids</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-leaders/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Leaders</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23212" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-stories/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23213" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-teens/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Teens</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23214" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/tag-youre-it/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tag! You&#8217;re It</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55792" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Counties</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55800" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/anderson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Anderson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55799" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/blount/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Blount</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55798" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/grainger/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Grainger</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55797" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/jefferson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Jefferson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55796" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/loudon/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Loudon</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55795" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/roane/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Roane</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55794" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/sevier/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sevier</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55793" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/union/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Union</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9890" >
<a class="e8406-16 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/contact/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul>
<div class="e8406-17 x-mod-container" >
  
<a class="e8406-17 x-anchor x-anchor-toggle" tabindex="0" data-x-toggle="1" data-x-toggleable="e8406-17" aria-controls="e8406-17-dropdown" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Dropdown Content" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-s="&#xf002;" ></i>

</span>
          </div>

    
  
</a>
  
<div id="e8406-17-dropdown" class="e8406-17 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable="e8406-17" aria-hidden="true" >
  
<form class="e8406-17 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.knoxtntoday.com/" method="get" >

  <label class="visually-hidden" for="s-e8406-17" >Search</label>

  <input id="s-e8406-17" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>
</div>
</div>

</div>

<div class="e8406-18 x-bar-container  x-hide-lg x-hide-xl" >

  
  
<a class="e8406-19 x-anchor x-anchor-toggle" tabindex="0" data-x-toggle="1" data-x-toggleable="e8406-19" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
          </div>

    
  
</a>

</div>
    </div>
  
</div>




<div class="e8406-20 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e8406-20&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e8406-20 x-bar-content">
      
<div class="e8406-21 x-bar-container" >

  
  
<form class="e8406-22 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.knoxtntoday.com/" method="get" >

  <label class="visually-hidden" for="s-e8406-22" >Search</label>

  <input id="s-e8406-22" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-72980" class="post-72980 post type-post status-publish format-standard has-post-thumbnail hentry category-anderson category-get-out-play tag-legacy-parks-foundation tag-norris-dam-state-park">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Take a hike on Valentine&#8217;s Day</h1>
    <p class="p-meta"><span>Carol Evans</span><span><time class="entry-date" datetime="2021-02-12T01:00:32-05:00">February 12, 2021</time></span><span><a href="https://www.knoxtntoday.com/category/counties/anderson/" title="View all posts in: &ldquo;Anderson&rdquo;">Anderson</a>, <a href="https://www.knoxtntoday.com/category/get-out-play/" title="View all posts in: &ldquo;Get Out &amp; Play&rdquo;">Get Out &amp; Play</a></span></p></header>          <div class="entry-featured">
        <div class="entry-thumb"><figure class="wp-caption featured"><img width="640" height="532" src="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg" class="attachment-entry size-entry wp-post-image" alt="" loading="lazy" srcset="https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam.jpg 640w, https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam-300x249.jpg 300w, https://www.knoxtntoday.com/wp-content/uploads/2021/02/NorrisDam-100x83.jpg 100w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"></div><figcaption  class="wp-caption-text">Norris Dam - Photo by Beth Kinnane</figcaption></figure></div>      </div>
        


<div class="entry-content content">


  <p>Norris Dam State Park is hosting a <strong>Valentine’s Day Hike</strong> on Sunday, Feb. 14, at 1 p.m., gathering at the Norris Dam TVA Visitors Center. Meet Ranger Trent for a 2-mile round trip hike along the Lakeside and Christmas Fern Trails which offer nice views of the lake. Rated moderately easy with some steps and steeper areas. For more info or to register go <a href="https://tnstateparks.com/parks/event_details/norris-dam/#/?event=rangerledHike021421">here</a> or call 865-426-7461.</p><div class="knoxt-featured-mobile" style="text-align: center; " id="knoxt-432234162"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="knoxt-1771261309"><a href="https://www.covenanthealth.com/" target="_blank"><img loading="lazy" src="https://www.knoxtntoday.com/wp-content/uploads/2018/03/sidebar-covenant.png" alt=""  srcset="https://www.knoxtntoday.com/wp-content/uploads/2018/03/sidebar-covenant.png 400w, https://www.knoxtntoday.com/wp-content/uploads/2018/03/sidebar-covenant-300x150.png 300w, https://www.knoxtntoday.com/wp-content/uploads/2018/03/sidebar-covenant-100x50.png 100w" sizes="(max-width: 400px) 100vw, 400px" width="400" height="200"  style="display: inline-block;" /></a></div></div><br style="clear: both; display: block; float: none;"/>
<p>Go to <a href="http://www.outdoorknoxville.com/"><strong>OutdoorKnoxville.com</strong></a> to find other activities in the area. Get out and play! Submit your event to our calendar <a href="https://outdoorknoxville.com/events-calendar/submit-an-event/"><strong>here</strong></a>.</p>
<p><em>Carol Evans is executive director of Legacy Parks Foundation.</em></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style>  

</div>


<footer class="entry-footer cf">
	        <div class="tags"><a href="https://www.knoxtntoday.com/tag/legacy-parks-foundation/" rel="tag">Legacy Parks Foundation</a><a href="https://www.knoxtntoday.com/tag/norris-dam-state-park/" rel="tag">Norris Dam State Park</a></div>
        <div class="sharing">Share: <div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://www.knoxtntoday.com/take-a-hike-on-valentines-day/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F&title=Take%20a%20hike%20on%20Valentine%27s%20Day")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Take%20a%20hike%20on%20Valentine%27s%20Day&url=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F&redirect_uri=https%3A%2F%2Fwww.knoxtntoday.com%2Ftake-a-hike-on-valentines-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></div>
        <div style="clear: both;">&nbsp;</div>
</footer>
  </div>
</article>        
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/take-a-hike-on-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.knoxtntoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='72980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e180f4195" /></p><input type="hidden" id="ak_js" name="ak_js" value="39"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>
        
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="mks_ads_widget-2" class="widget-odd widget-first widget-1 sponsor-widget widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.aubreysrestaurants.com/" target="_blank" rel="nofollow">
			     				<img src="http://knoxtntoday.com/wp-content/uploads/2018/03/sidebar-aubreys.png" alt="sidebar-aubreys.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.firsttennessee.com/" target="_blank" rel="nofollow">
			     				<img src="https://www.knoxtntoday.com/wp-content/uploads/2019/10/fh.png" alt="fh.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.tn.gov/health" target="_blank" rel="nofollow">
			     				<img src="https://www.knoxtntoday.com/wp-content/uploads/2020/11/TDH-web.png" alt="TDH-web.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.realtyexecutives.com/office/associates" target="_blank" rel="nofollow">
			     				<img src="https://www.knoxtntoday.com/wp-content/uploads/2020/09/realtyexecs.png" alt="realtyexecs.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.rayvarnerford.com/" target="_blank" rel="nofollow">
			     				<img src="https://www.knoxtntoday.com/wp-content/uploads/2018/03/sidebar-rayvarner.png" alt="sidebar-rayvarner.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.pstcc.edu/" target="_blank" rel="nofollow">
			     				<img src="https://www.knoxtntoday.com/wp-content/uploads/2019/07/Pell-logo-2.jpg" alt="Pell-logo-2.jpg" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.covenanthealth.com/" target="_blank" rel="nofollow">
			     				<img src="http://knoxtntoday.com/wp-content/uploads/2018/03/sidebar-covenant.png" alt="sidebar-covenant.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.foodcity.com/" target="_blank" rel="nofollow">
			     				<img src="http://knoxtntoday.com/wp-content/uploads/2018/03/sidebar-foodcity.png" alt="sidebar-foodcity.png" style="width:400px; height:200px;" width="400"  height="200"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget2 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget2();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget2(){
					
					jQuery("#mks_ads_widget-2 ul li").hide();
					jQuery("#mks_ads_widget-2 ul li[data-showind='"+li_ind_mks_ads_widget2+"']").fadeIn(300);
					li_ind_mks_ads_widget2++;
					
					if(li_ind_mks_ads_widget2 > 1){
					 li_ind_mks_ads_widget2 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget2()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="text-24" class="widget-even widget-2 hide-on-desktop widget widget_text">			<div class="textwidget"><div id="ajax-load-more" class="ajax-load-more-wrap default" data-id="home-load-sidebar" data-alm-id="" data-canonical-url="https://www.knoxtntoday.com/take-a-hike-on-valentines-day/" data-slug="take-a-hike-on-valentines-day" data-post-id="72980"  data-localized="ajax_load_more_home_load_sidebar_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax featured-posts all-posts" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load more ..."></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load more ...</button></div></div>
<style>
.pace { -webkit-pointer-events: none; pointer-events: none; -webkit-user-select: none; -moz-user-select: none; user-select: none; }
.pace-inactive { display: none; }
.pace .pace-progress { background: #ed7070; position: fixed; z-index: 2000; top: 0; right: 100%; width: 100%; height: 5px; -webkit-box-shadow: 0 0 3px rgba(255, 255, 255, 0.3); box-shadow: 0 0 2px rgba(255, 255, 255, 0.3); }
</style>
</div>
		</div><div id="text-23" class="widget-odd widget-3 widget widget_text"><h4 class="h-widget">Knox Notes</h4>			<div class="textwidget"><div class="featured-posts"><div class="post"><div class="content"><p style="text-align: left;"><strong>Knox County Board of Health</strong> has extended the occupancy limits and early closure for restaurant and bars for two weeks (until March 4) and extended the limit on social gatherings, also until March 4. Both items passed 7-1 with Mayor Glenn Jacobs voting no.</p>
<p style="text-align: left;"><strong>Click</strong> <a href="http://radio.garden/live/toulouse/radiopresence">here</a> to get live radio from anywhere in the world. Each green light represents a station. It's also interesting to see the geographic density and scarcity of stations.</p>
<p style="text-align: left;"><strong>Fountain City Art Center </strong>is hosting a workshop on alcohol inks from 1-4 p.m. Wednesday, Feb. 24. The center is located on Hotel Avenue in Fountain City Park. Go here for information or phone 865-357-2787.</p>
<p style="text-align: left;"><strong>Fort Sumter Community Cemetery</strong> has cancelled the annual meeting with the community in 2021 because of the risk of the COVID-19 virus. If anyone has questions or concerns about the cemetery, call 865-660-6949.</p>
</div></div></div>
</div>
		</div><div id="text-16" class="widget-even widget-4 side-social widget widget_text"><h4 class="h-widget">Follow Us</h4>			<div class="textwidget"><p style="text-align: center;"><a href="https://www.facebook.com/knoxtntoday/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-8423" src="http://knoxtntoday.com/wp-content/uploads/2018/02/fb.png" alt="" width="84" height="35" /></a> <a href="https://twitter.com/knoxtntoday?lang=en" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-8422" src="http://knoxtntoday.com/wp-content/uploads/2018/02/tw.png" alt="" width="84" height="35" /></a> <a href="https://www.instagram.com/knoxtntoday/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-8421" src="http://knoxtntoday.com/wp-content/uploads/2018/02/inst.png" alt="" width="84" height="35" /></a> <a href="https://www.linkedin.com/company/11356927/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-8420" src="http://knoxtntoday.com/wp-content/uploads/2018/02/in.png" alt="" width="84" height="35" /></a></p>
</div>
		</div><div id="mc4wp_form_widget-7" class="widget-odd widget-last widget-5 mailchimp widget widget_mc4wp_form_widget"><h4 class="h-widget">Sign up for email updates</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-3320" method="post" data-id="3320" data-name="Sign up for updates" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Enter email address" required />
</select> <input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1613112838" /><input type="hidden" name="_mc4wp_form_id" value="3320" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>      </aside>

    
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e8411-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e8411-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e8411-1 x-bar-content">
      
<div class="e8411-2 x-bar-container" >

  
  
<div class="e8411-3 x-text" >
  © Knox TN Today // All rights reserved.</div>

</div>

<div class="e8411-4 x-bar-container" >

  
  
<div class="e8411-5 x-text" >
  <p>Website design by<strong> <a href="http://www.moxleycarmichael.com" target="_blank" rel="noopener">Moxley Carmichael</a></strong></p></div>

</div>
    </div>
  
</div>




<div class="e8411-6 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-xl x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e8411-6&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e8411-6 x-bar-content">
      
<div class="e8411-7 x-bar-container" >

  
  
<div class="e8411-8 x-text" >
  © Knox TN Today // All rights reserved.</div>

</div>

<div class="e8411-9 x-bar-container" >

  
  
<div class="e8411-10 x-text" >
  <p>Website design by<strong> <a href="http://www.moxleycarmichael.com" target="_blank" rel="noopener">Moxley Carmichael</a></strong></p></div>

</div>
    </div>
  
</div>



    
  </footer>


<div id="e8406-10-off-canvas" class="e8406-10 x-off-canvas x-off-canvas-right" role="dialog" tabindex="-1" data-x-toggleable="e8406-10" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e8406-10 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/obituaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Obits</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23217" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-10-0" data-x-toggle="collapse" data-x-toggleable="e8406-10-0" aria-controls="x-menu-collapsed-list-e8406-10-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Communities</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-10-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-10-0" data-x-toggleable="e8406-10-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70505" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/bearden/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Bearden</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70506" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/cedar-bluff/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cedar Bluff</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70507" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/deep-west/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Deep West</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/farragut/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Farragut</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23194" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/fountain-city/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fountain City</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23195" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/halls/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Halls</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23196" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/inside-640/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Inside 640</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23197" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/karns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Karns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/northeast-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Northeast Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23199" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/powell/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Powell</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/south-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >South Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23201" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/west-hills/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >West Hills</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23218" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-10-1" data-x-toggle="collapse" data-x-toggleable="e8406-10-1" aria-controls="x-menu-collapsed-list-e8406-10-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-10-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-10-1" data-x-toggleable="e8406-10-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23216" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/west-words/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Marvin West &#8211; westwords</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23202" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/frank-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Frank Cagle &#8211; Frank Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23206" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/kitchen-table-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sherri Gardner Howell &#8211; Kitchen Table Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/knox-scene/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Betty Bean &#8211; Knox Scene</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60465" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/lets-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sandra Clark &#8211; Let&#8217;s Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23312" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="/" id="x-menu-collapsed-anchor-e8406-10-2" data-x-toggle="collapse" data-x-toggleable="e8406-10-2" aria-controls="x-menu-collapsed-list-e8406-10-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-10-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-10-2" data-x-toggleable="e8406-10-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23192" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/arts-865/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts 865</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53783" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/food/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53782" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/fun-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fun Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23204" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/get-up-go/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Get Up &amp; Go</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23208" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/on-the-grow/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >On the Grow</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56564" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-health/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Health</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23209" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-heroes/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Heroes</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23210" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-kids/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Kids</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-leaders/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Leaders</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23212" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-stories/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23213" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-teens/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Teens</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23214" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/tag-youre-it/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tag! You&#8217;re It</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55792" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-10-3" data-x-toggle="collapse" data-x-toggleable="e8406-10-3" aria-controls="x-menu-collapsed-list-e8406-10-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Counties</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-10-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-10-3" data-x-toggleable="e8406-10-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55800" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/anderson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Anderson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55799" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/blount/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Blount</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55798" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/grainger/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Grainger</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55797" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/jefferson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Jefferson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55796" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/loudon/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Loudon</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55795" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/roane/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Roane</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55794" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/sevier/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sevier</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55793" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/union/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Union</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9890" >
<a class="e8406-10 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/contact/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>  </div>

</div>

<div id="e8406-19-off-canvas" class="e8406-19 x-off-canvas x-off-canvas-right" role="dialog" tabindex="-1" data-x-toggleable="e8406-19" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e8406-19 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/obituaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Obits</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23217" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-19-0" data-x-toggle="collapse" data-x-toggleable="e8406-19-0" aria-controls="x-menu-collapsed-list-e8406-19-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Communities</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-19-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-19-0" data-x-toggleable="e8406-19-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70505" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/bearden/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Bearden</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70506" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/cedar-bluff/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cedar Bluff</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70507" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/deep-west/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Deep West</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/farragut/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Farragut</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23194" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/fountain-city/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fountain City</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23195" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/halls/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Halls</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23196" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/inside-640/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Inside 640</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23197" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/karns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Karns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/northeast-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Northeast Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23199" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/powell/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Powell</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/south-knox/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >South Knox</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23201" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/west-hills/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >West Hills</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23218" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-19-1" data-x-toggle="collapse" data-x-toggleable="e8406-19-1" aria-controls="x-menu-collapsed-list-e8406-19-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-19-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-19-1" data-x-toggleable="e8406-19-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23216" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/west-words/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Marvin West &#8211; westwords</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23202" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/frank-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Frank Cagle &#8211; Frank Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23206" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/kitchen-table-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sherri Gardner Howell &#8211; Kitchen Table Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/knox-scene/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Betty Bean &#8211; Knox Scene</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60465" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/lets-talk/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sandra Clark &#8211; Let&#8217;s Talk</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23312" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="/" id="x-menu-collapsed-anchor-e8406-19-2" data-x-toggle="collapse" data-x-toggleable="e8406-19-2" aria-controls="x-menu-collapsed-list-e8406-19-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-19-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-19-2" data-x-toggleable="e8406-19-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23192" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/communities/arts-865/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts 865</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53783" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/food/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53782" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/fun-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fun Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23204" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/get-up-go/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Get Up &amp; Go</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23208" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/on-the-grow/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >On the Grow</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56564" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-health/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Health</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23209" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-heroes/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Heroes</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23210" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-kids/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Kids</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-leaders/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Leaders</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23212" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-stories/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23213" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/our-town-teens/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Town Teens</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23214" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/category/tag-youre-it/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tag! You&#8217;re It</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55792" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e8406-19-3" data-x-toggle="collapse" data-x-toggleable="e8406-19-3" aria-controls="x-menu-collapsed-list-e8406-19-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Counties</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e8406-19-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e8406-19-3" data-x-toggleable="e8406-19-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55800" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/anderson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Anderson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55799" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/blount/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Blount</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55798" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/grainger/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Grainger</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55797" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/jefferson/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Jefferson</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55796" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/loudon/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Loudon</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55795" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/roane/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Roane</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55794" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/sevier/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Sevier</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55793" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/union/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Union</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9890" >
<a class="e8406-19 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.knoxtntoday.com/contact/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=224521581432004&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='dashicons-css'  href='https://www.knoxtntoday.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.knoxtntoday.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://unpkg.com/infinite-scroll@3/dist/infinite-scroll.pkgd.min.js?ver=5.6.1' id='inifinite-scroll-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/themes/pro-child/skycons.js?ver=3.0.0' id='skycons-js-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/themes/pro-child/functions.js?ver=3.0.0' id='functions-js-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.0ce70e6.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.knoxtntoday.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.knoxtntoday.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.knoxtntoday.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.16' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=3.2.3' id='x-site-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.knoxtntoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script async="async" type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.knoxtntoday.com\/wp-admin\/admin-ajax.php","alm_nonce":"fb40a2ecb0","rest_api":"https:\/\/www.knoxtntoday.com\/wp-json\/","rest_nonce":"511d9d680a","pluginurl":"https:\/\/www.knoxtntoday.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_home_load_sidebar_vars = {"id":"home-load-sidebar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script type='text/javascript' id='ajax-load-more-js-after'>
window.paceOptions = {restartOnPushState: false};
</script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/ajax-load-more/vendor/js/pace/pace.min.js?ver=5.4.2.1' id='ajax-load-more-progress-js'></script>
<script type='text/javascript' src='https://www.knoxtntoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<!-- Drip -->
<script type="text/javascript">
    var _dcq = _dcq || [];
    var _dcs = _dcs || {};
    _dcs.account = '3627156';

    (function() {
        var dc = document.createElement('script');
        dc.type = 'text/javascript'; dc.async = true;
        dc.src = '//tag.getdrip.com/3627156.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(dc, s);
    })();
</script>
<!-- end Drip -->
</body>
</html>